REBOL 3.0

Comments on: IMPORTANT: R3 Chat server problem - restarted!

Carl Sassenrath, CTO
REBOL Technologies
12-Feb-2010 19:31 GMT

Article #0308
Main page || Index || Prior Article [0307] || Next Article [0309] || 1 Comments || Send feedback

Yesterday, when testing R3 on Windows 7, I had a problem with R3 Chat (DevBase). When downloading the message base, it would timeout. I remember this problem was fixed back in April of last year!

Checking with the info command, it confirmed my concern: the server was running an older version!

Apparently, when the hardware was rebooted on Nov 17, it restarted an older version of the DevBase server. This was the one that made it difficult for new users to sync up on the message base.

Unfortunately, I did not see any messages from users about this problem... and it makes me wonder how many new user accounts were successful syncing up.

So, please note:

If you tried to use R3 Chat over the last couple months, and it failed, please try again now.

1 Comments

Comments:

onetom
11-Mar-2010 14:29:35
Chat is timing out for me over GPRS.

system/schemes/http/spec/timeout: 300

amends the problem. Read more on my blog entry.

Post a Comment:

You can post a comment here. Keep it on-topic.

Name:

Blog id:

R3-0308


Comment:


 Note: HTML tags allowed for: b i u li ol ul font span div a p br pre tt blockquote
 
 

This is a technical blog related to the above topic. We reserve the right to remove comments that are off-topic, irrelevant links, advertisements, spams, personal attacks, politics, religion, etc.

REBOL 3.0
Updated 19-Nov-2017 - Edit - Copyright REBOL Technologies - REBOL.net