Rename ISSUE datatype?
There's a proposal that ISSUE! be renamed due to its new behavior as a word datatype. Meijeru suggests that perhaps KEY-WORD! is a better name because it indicates the word-basis of the datatype.
Please comment ASAP so this change can be made to A108.